niViz

requirements

Attention! This page is marked as deprecated, use it as reference only if you are sure you need these specific information.

Table of Content

Requirements for runnning and/or developing SnopViz

Running SnopViz

For running SnopViz, it is only required to have a browser with the following abilities:

  • javascript >= 1.8.5 (EcmaScript 5.1 compliant)
  • CSS >= 3
  • html >= 5

You can go to quirksmode.org or kangax to check the capabilities of a specific browser. You can also redirect the users who have disabled javascript to http://enable-javascript.com/ through the noscript tag.

Practically, the following browsers are supported:

  • firefox >= 33.0
  • Safari >= 5.1
  • Internet Explorer >= 11.0
  • Chrome >= 38

Developing SnopViz

In order to develop SnopViz, you need a recent version of node.js as well as bower and GNU Make installed on your system. Consult the README.md file in the projects's root directory.

Created: 5 years 7 months ago
by Mathias Bavay

Updated: 2 years 4 months ago
by Mathias Bavay

Labels:
Other:Deprecated

Old Revisions